V6 Vacuum Hose Replacement

by: author


DISCLAIMER

Background:

Symptoms of issue or other information

Tools:

  • flat screw driver
  • 10 mm socket
  • utility knife
  • pliers
  • torx driver

Parts:

  • Silicone tube (ECSTuning kit)
  • +10 feet of 3.5mm tubing to replace remainder of vacume system.
  • 94824_x800.jpg

Take off the center engine cover.
DSC_0019.JPG

The vacuum tubing is primarily on the plate on the top center. There is also a tube that runs down the right side of the engine to the blue waterbottle like contraption in the driver's wheel well, and a hose that runs down the left side of the engine to the "Drive Unit" on the front of the engine, underneath the ignition coils.

Unbolt the three 10 mm bolts that hold down the plate and disconnect the three electrical connections to the solenoids. They're color coded so you don't have to worry about labeling them. Rotate the plate up. You can see where I repaired a hole with some duct tape.
DSC_0020.JPG

The connections are all pretty obvious. The greenish hose went under the plate and connected to the green colored solenoid. The check valve output (duct tape repaired) wraped around the back and connected to a T underneath the plate. I tried to take a photo of the T here:
DSC_0022.JPG

The other side of the T connects to the round silver valve on the top right corner of the engine. I didn't replace anything below the T because that looked tight and there were one-time use clamps.

Replace the hoses on the plate. If you use the VW kit it is not put together correctly, so you'll have to disassemble it and use the hose pieces the way that works best. Make sure the check valve is pointing the right direction. The T on the far right connects to the blue solenoid and the other port connects all the way to the blue water bottle thing in the front wheel well.
DSC_0026.JPG

Snake the new hose all the way up there.
DSC_0023.JPG

The vacuum hose to the blue waterbottle was very brittle and broke several times when I took it out.
DSC_0027.JPG

At this point you can bolt the plate back down and reattach the solenoid wires. The final vacuum connection is from the blue solenoid to the Drive Unit. This is the tough one. You can see the unreplaced hose here:
DSC_0025.JPG

I don't have any photos for this part… This vacuum hose attaches to the left side of the Drive Unit, and if you follow the hose you can see the connection. The best way to get to the Drive Unit is to remove the three ignition wires to the left side of the engine, and remove the four bolts holding the ignition coils down. This will allow you to swing the ignition coils out of the way to the right.

The Drive Unit is attached to the block with two T30 (?) Torx bolts. Take them out, but be careful when removing the unit because there is a spring between it and the block. One it's removed you can see the vacuum hose appear to disappear into the vacuum side. It is attached to a small round fitting that is recessed into the unit. There is no barb, so the vacuum hose should pull off, but if it doesn't DON'T FORCE IT. I tried cutting down the hose a little bit but I didn't cut all the way to the end and when I pulled on the hose it broke off the tube. Something like an Xacto knife would be really helpful here. The part is like $300 from the dealer, but I've cobbled something together and hopefully it holds.

Connect the new vacuum hose, rebolt the Drive Unit onto the block, snake the hose all the way up to the solenoid and connect it, and reinstall the ignition coils and wires.

You're done. If you want to be complete there are vacuum hoses that connect from the Green solenoid output T to each combi valve. To get good access to the right one unbolt the coolant tank, disconnect the sensor, remove the right engine cover, and it's right there. To get to the left one you need to remove the air hose. You can fit your left hand down and pull the hose off the left side of the combi valve.

Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License